在将flutter升级到1.11.0之后,每当我尝试运行项目时,都会在下面显示此错误

无法读取文件LocalFile:'/Users/h/flutter/.pub-cache/hosted/pub.dartlang.org/audio_recorder-1.0.1/android/src/main/kotlin/com/jordanalcaraz/audiorecorder/audiorecorder/ AudioRecorderPlugin.kt”,即使它存在。 请验证该文件是否具有读取权限,然后重试。

未解决问题?本站智能推荐: